Pannes du forum

[IMPORTANT : A LIRE AVANT DE S'INSCRIRE. Les comptes Gmail, Hotmail, MSN, Live, Yahoo, etc. et l'usage de proxy sont INTERDITS = FORBIDDEN ]. Vous trouverez ici les règles d'utilisation du forum et des informations sur le forum et le site associé. Si vous avez des idées pour améliorer cet outil de communication, c'est aussi ici.
Répondre
Avatar du membre
jpl
Site Admin
Messages : 71
Enregistré le : 14 mai 2011, 21:46

Pannes du forum

Message par jpl »

Bonjour.

Un problème technique a provoqué l'arrêt du forum pendant quelques jours. Une mise à jour a été installée, pour l'instant en version anglo-américaine. La traduction en français ne devrait pas tarder.
Oceanco
Messages : 73
Enregistré le : 22 févr. 2022, 21:04

Re: Pannes du forum

Message par Oceanco »

Bonsoir,

Effectivement, nous n’avions plus d’accès durant 3 ou 4 jours , et l’écran de mon iPad restait « blanc » :cry:
Merci d’avoir rétabli le fonctionnement.
L’informatique : toujours en panne ! , je le rencontre très très souvent au bureau chez mon employeur !
Cet outil dans sa globalité (je parle de l’informatique) est tout de même réellement peu fiable et à tout moment source de dérangements.
Je termine mon billet humeur :mrgreen:

Bonne soirée Jpl
Pratique la voile grandeur sur catamaran Classe A (solitaire de 18 pieds, 14 m2)
Avatar du membre
jpl
Site Admin
Messages : 71
Enregistré le : 14 mai 2011, 21:46

Re: Pannes du forum

Message par jpl »

Bonsoir. Pour être précis, le problèmes vient d'une coupure EDF pendant une écriture, ce qui a altéré le "file system". Il a fallu le régénérer mais mon fils, qui gère le serveur, était en déplacement professionnel à l'étranger sans possibilité de monter un VPN et il a fallu attendre qu'il rentre. Le serveur est chez moi et je n'ai pas encore eu le temps de monter une alimentation ininterruptible. C'est un peu compliqué car il faut alimenter aussi la box et donner l'alerte si ça dure un peu longtemps car dans ce cas, il faut mettre en œuvre la procédure d'arrêt *propre* avant que l'accu soit vide et le redémarrage seulement quand l'accu est suffisamment rechargé.
Avatar du membre
jpl
Site Admin
Messages : 71
Enregistré le : 14 mai 2011, 21:46

Re: Pannes du forum

Message par jpl »

Bonjour.

J'ai un petit souci en ce moment avec une corruption du système de base de données. Il va falloir quelque temps pour corriger ça.
Avatar du membre
jpl
Site Admin
Messages : 71
Enregistré le : 14 mai 2011, 21:46

Re: Pannes du forum

Message par jpl »

Bonsoir.

La situation s'est détériorée un peu plus et j'ai eu un crash du système d'exploitation qui a rendu l'ordinateur complètement inopérant et empêchait l'accès à l'application de gestion du forum, malgré les disques en RAID 1. Il va donc falloir reformater le disque dur.

Heureusement, il existait une sauvegarde récente (deux ou trois jours de perdus) qui a permis de réinstaller le site sur un autre ordinateur. J'ai découvert à cette occasion que mon adresse IP figurait sur la liste de blocage de Spamhaus, ce qui m'empêchait de poster. Après une petite recherche sur le Net (phpBB spamhaus), j'ai constaté que ce problème est assez fréquent sur les sites hébergés à domicile car phpBB, par défaut, consulte cette liste noire. Heureusement, il suffit, dans l'espace d'administration, rubrique "paramètres de sécurité", de mettre à "Non" la ligne "Comparer l’IP avec la liste noire DNS :".

Moyennant quoi tout rentre dans l'ordre. :)
Avatar du membre
jpl
Site Admin
Messages : 71
Enregistré le : 14 mai 2011, 21:46

Re: Pannes du forum

Message par jpl »

Bonjour.

Encore un petit problème ce matin : minicoupure EDF sauvage et le serveur n'a pas redémarré...
Avatar du membre
jpl
Site Admin
Messages : 71
Enregistré le : 14 mai 2011, 21:46

Re: Pannes du forum

Message par jpl »

Bonjour.

À nouveau un problème depuis hier matin (jeudi 8 décembre). Ce coup-là, c'est le fournisseur d'accès qui est responsable (Ozone), mais cause inconnue : c'est retombé en marche tout seul ce soir. :x ;)

1333
Avatar du membre
jpl
Site Admin
Messages : 71
Enregistré le : 14 mai 2011, 21:46

Re: Pannes du forum

Message par jpl »

Bonjour

Le forum est de retour ce lundi 27 février 2023.

Suite à une panne indéterminée, nous ne savions pas si le problème venait du FAI ou de l'ordinateur. La machine n'étant pas dans les locaux actuels de l'entreprise de mon fils ainé mais à une ancienne adresse, les tests effectués n'ont pas permis de faire un diagnostic.

Il a donc fallu récupérer le serveur et le ramener à mon domicile où, avec l'aide de mon autre fils, on a pu le dépanner et remettre le forum en service.

C'est donc un problème purement technique, d'abord de logistique puis d'informatique qui ont interrompu le fonctionnement et non les menaces d'une bande de charlots à la tête d'une organisation qui ne comporte à ce jour (publication du 19/2) que 616 membres alors qu'elle avait la prétention d'en avoir bien plus de 1000...
gema1831
Messages : 311
Enregistré le : 10 oct. 2011, 20:33
Localisation : pas trop loin

Re: Pannes du forum

Message par gema1831 »

Salut,
ça fait du bien le retour du forum.
Bravo pour votre travail.
Répondre